FEMA TLS change – Sage Endec update due prior to Nov 8, 2019

FEMA is updating the IPAWS system with Transport Layer Security (TLS) protocol, which may mean your EAS receiver will require an update. The update to their IPAWS server to TLS is scheduled for Nov. 8, 2019.

As a result, Sage units will require an upgrade to Rev95. It will support the TLS and certificate updates. This release will be mandatory. If you pre-ordered Rev95 will be available for download possibly this weekend. Sage Alerting Systems has indicated there will be a one-time charge of $349 for Rev95. Contact Sage at support@sagealertingsystems.com

Radio stations operating Gorman-Redlich with E-prom V 9.5.8 and television stations operating with E-prom V 20.9.8, they will remain compliant with the changes. Contact Gorman-Redlich at 740-593-3150.

DASDEC/One-Net units operating with software versions 3.1 or 4.0 will remain compliant. If an updated CA certificate for FEMA IPAWS is necessary, Digital Alert Systems will make it available to DASDEC and One-Net users as soon as possible at no charge.

Leave a Comment